Data ingestion delays
Incident Report for Coralogix
Resolved
Our team has resolved the issue. Sorry for the inconvenience .
Posted Nov 27, 2019 - 00:41 UTC
Monitoring
Our team has fixed the issue and is now monitoring the system. There might be small delays in data to few customers. This should be resolved in the next few minutes.
Posted Nov 27, 2019 - 00:30 UTC
Identified
Our team identified the issue and is working on providing a fix, sorry for the inconvenience.

Expected ETA ~60 minutes
Posted Nov 26, 2019 - 23:49 UTC
Investigating
We are currently investigating this issue. We'll update here with our findings ASAP.
Posted Nov 26, 2019 - 22:54 UTC
This incident affected: Log Processing.