Customers that are running on eu-west-1 (team.coralogix.com) might experience delays with triggering alerts and L2M creation
Incident Report for Coralogix
Resolved
This incident has been resolved.
Posted Jan 19, 2023 - 07:46 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 19, 2023 - 07:41 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 19, 2023 - 07:30 UTC
Investigating
We are currently investigating this issue.
Posted Jan 19, 2023 - 07:30 UTC
This incident affected: Alerting.