Alerts delays in EU1

Incident Report for Coralogix

Resolved

This incident has been resolved.
Posted Jan 13, 2026 - 13:54 UTC

Update

We are continuing to monitor for any further issues.
Posted Jan 13, 2026 - 13:48 UTC

Monitoring

We have identified the issue and have taken actions to mitigate it. We are currently monitoring the situation.
Posted Jan 13, 2026 - 13:48 UTC

Investigating

We are investigating an issue causing delayed alert notifications in the EU1 region. Some alerts may be delivered with delays of up to ~30 minutes. Monitoring and data ingestion are not currently known to be impacted. We will provide an update as we learn more.
Posted Jan 13, 2026 - 12:50 UTC
This incident affected: Alerting.