Degraded performance for customers using our Filebeat integration
Incident Report for Coralogix
Resolved
This incident has been resolved.
Posted 25 days ago. Aug 26, 2019 - 13:29 IDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 26 days ago. Aug 26, 2019 - 12:32 IDT
Investigating
Due to AWS maintenance, some of our clients using Filebeat were experiencing jittering in their connection to the Coralogix API. We took down our endpoints for Filebeat to prevent data loss and will update once the issue is resolved and data is streaming back it.
The team is currently investigating together with AWS support.
Posted 26 days ago. Aug 26, 2019 - 10:52 IDT
This incident affected: Log Processing.