Kibana 7.4.2 EOL - 01/03/2023 (1st of March 2023) - Replaced by Open Dashboard (Kibana 7.10.2 compatible + Kibana Lens compatible)
Scheduled for Mar 1, 09:00 - 10:00 UTC
Update
We will be undergoing scheduled maintenance during this time.
Posted Jan 31, 2023 - 15:17 UTC
Scheduled
Update (Jan 31st 2023):
Please note that the planned replacement of Kibana 7.4.2 with Open Dashboard has been postponed to March 1st 2023.
We encourage our customers to transition to Open Dashboard, which is available now with all your saved artifacts.
Kibana will remain accessible in read-only mode starting March 1st 2023.

---------------------------------

As of yesterday Oct 30th 2022, your Coralogix "Apps" section contains a hosted "Open Dashboard" the Open Search project dashboard interface.
This dashboard is compatible with Kibana 7.10.2 and offers additional capabilities that were restricted in Kibana's open source versions (mainly the "Lens" interface, called "Wizard" in your new Open Dashboard).

All your Kibana artifacts should exist and work in the new dashboard, please let us know if they don't. During the 90 days overlap period, all artifacts generated in Kibana will be automatically replicated to Open Dashboard, but not vice versa.

We hope you enjoy this new version which includes performance improvements, many bug fixes, and new features.
Open Dashboard will enable us to stay up to date with all Open Search advancements while remaining neutral and allowing you to use our user interface for fullstack observability plus Open Dashboard, Grafana, Jaeger, Tableau or any SQL client that supports the JDBC driver.

We are here 24/7 for feedback.
Posted Oct 31, 2022 - 08:18 UTC
This scheduled maintenance affects: User Interface.