Degraded functionality and delay in retrieving data
Incident Report for Coralogix
Resolved
Our team has resolved the issue.

Thank you for your patience
Posted 3 months ago. Jul 01, 2019 - 12:05 IDT
Monitoring
The issue has been remediated. We are now monitoring the system.

Some customers might affect small delay in data processing.

Thank you for your patience,

Sorry for the inconvenience
Posted 3 months ago. Jul 01, 2019 - 11:49 IDT
Update
We are experiencing a 50 min delay in data ingest.
Our team is working on fixing the issue.

Sorry for the inconvenience
Posted 3 months ago. Jul 01, 2019 - 11:22 IDT
Identified
We have identified the issue and are working on fixing it.
We will update shortly.

Sorry for the inconvenience.
Posted 3 months ago. Jul 01, 2019 - 10:29 IDT
Investigating
Due to a maintenance that got longer then expected, some of our servers became unavailable, causing degraded performance in our job processing system.
Our team is working on fixing the issue.

Sorry for the inconvenience
Posted 3 months ago. Jul 01, 2019 - 10:08 IDT