SSO Login Issues in EU1, EU2 and US1

Incident Report for Coralogix

Resolved

This incident has been resolved.
Posted Feb 17, 2026 - 12:16 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Feb 17, 2026 - 11:55 UTC

Update

We are continuing to investigate this issue.
Posted Feb 17, 2026 - 11:54 UTC

Investigating

We are currently investigating an issue affecting a subset of customers in the EU1 (.coralogix.com), EU2 (app.eu2.coralogix.com) and US1 (.app.coralogix.us) regions.

Impacted users may experience difficulties logging in via SSO.

Our team is actively working to identify the root cause and restore full functionality as quickly as possible. We will provide further updates as more information becomes available.

If you have a question or need any assistance, please contact us through the chat or send us an email to support@coralogix.com.
Posted Feb 17, 2026 - 11:25 UTC
This incident affected: EU1 (UI - Authentication / Login) and US1 (UI - Authentication / Login).