Ingestion of RUM Logs delayed on EU2

Incident Report for Coralogix

Resolved

This incident has been resolved.
Posted Mar 06, 2026 - 16:13 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Mar 06, 2026 - 16:03 UTC

Update

We are continuing to work on a fix for this issue.
Posted Mar 06, 2026 - 15:17 UTC

Identified

The issue affecting RUM data ingestion in the EU2 region (team_name.app.eu2.coralogix.com) has been identified.

Our team is currently working on a fix with high priority. Further updates will be shared as progress is made.
Posted Mar 06, 2026 - 15:15 UTC

Investigating

We are currently experiencing lag ingesting RUM data in our EU2 region(team_name.app.eu2.coralogix.com).

Our teams are currently investigating this with highest priority.

If you have any other questions you can reach out to our support via chat or send an email at support@coralogix.com.
Posted Mar 06, 2026 - 15:04 UTC
This incident affected: EU2 (Processing - RUM).