Log Query Issues
Incident Report for Coralogix
Resolved
The issue should be resolved now. Apparently a scaling issue caused 5 minutes of data latency which are now closing. ETA - 5 minutes. We are still monitoring.
Posted Jul 30, 2020 - 09:42 UTC
Identified
Currently, Customers are experiencing issues querying their logs.
The team is investigating and we will provide an ETA as soon as possible.
Posted Jul 30, 2020 - 09:37 UTC
This incident affected: User Interface and ES API.