Chat support
Incident Report for Coralogix
Resolved
This incident has been resolved.
Posted May 29, 2024 - 18:10 UTC
Investigating
As a result of an issue on Intercom (our third-party chat support app) side, customers might be getting support responses on delay.
We are monitoring Intercom's status page here:
https://www.intercomstatus.com/
Please send your request to support@coralogix.com
Our customers are also welcome to reach us on their dedicated Slack channel with Coralogix.
We will update here once issue is resolved.
Posted May 29, 2024 - 15:55 UTC