Log-based alerts may experience delays in the AP1 region

Incident Report for Coralogix

Resolved

This incident has been resolved.
Posted Jun 26, 2026 - 15:32 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jun 26, 2026 - 15:32 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Jun 26, 2026 - 14:40 UTC

Investigating

We are currently experiencing increased processing delays affecting log-based alerts in the AP1 region.

As a result, some log-based alerts may be delayed by a short period of time(minutes), particularly those configured with shorter evaluation intervals.

Our team is actively working to resolve the issue as quickly as possible. We will provide updates as more information becomes available.

We apologize for the inconvenience and we'll keep you posted as soon as updates become available.
Posted Jun 26, 2026 - 14:36 UTC
This incident affected: AP1 (Alerts - Logs).