Real User Monitoring (RUM) feature is currently unavailable in the UI across the EU1, EU2, US1, US2, AP1, and AP3 regions.

Incident Report for Coralogix

Resolved

This incident has been resolved.
Posted Apr 20, 2026 - 15:21 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Apr 20, 2026 - 15:17 UTC

Update

The Real User Monitoring (RUM) UI functionality has been restored and is now fully operational in the EU1, EU2, AP1, and AP3 regions.

Our teams are currently investigating the remaining affected regions, US1 and US2.

Further updates will be provided as soon as they become available.
Posted Apr 20, 2026 - 15:01 UTC

Identified

Our engineering team has identified the issue and is currently implementing a fix.
Posted Apr 20, 2026 - 14:49 UTC

Investigating

We are currently investigating an issue affecting the Real User Monitoring (RUM) feature across the EU1, EU2, US1, US2, AP1 and AP3 regions.

At this time, the issue appears to be UI-related, with users encountering a blank page when accessing the RUM section.

Our team is actively working to identify the root cause and restore full functionality as quickly as possible. We will provide further updates as more information becomes available.

If you have any questions or require assistance, please contact us via chat or email at support@coralogix.com
Posted Apr 20, 2026 - 14:47 UTC
This incident affected: EU1 (UI - RUM), EU2 (UI - RUM), US1 (UI - RUM), US2 (UI - RUM), AP1 (UI - RUM), and AP3 (UI - RUM).