Delayed log ingestion in Frequent Search for few customers in EU2 region

Incident Report for Coralogix

Resolved

Services are up and stable, logs are being ingested correctly. This incident has been resolved.
Posted Oct 07, 2025 - 12:06 UTC

Monitoring

A fix has been deployed and services are back and running about 11:50 AM UTC. We are currently monitoring.
Posted Oct 07, 2025 - 11:57 UTC

Investigating

Starting 11:00 AM UTC, we are experiencing a delay in log ingestion for Frequent Search tier, in EU2 region. Logs are visible correctly in Archive (All Logs tab).

Our RnD Teams are actively checking this with high priority.

This is not a full impact on whole EU2 region, some customers may experiencing these delays as this is happening on a small cluster in the region.

Updates will follow as soon as available.
Posted Oct 07, 2025 - 11:23 UTC
This incident affected: EU2 (Ingestion - Logs (Frequent Search)).