MCP Server not loading for US2

Incident Report for Coralogix

Resolved

This issue has been resolved. Customers need to clear the MCP tokens (an option in cursor) and re-authenticate, and MCP will work again as expected.
Posted Feb 10, 2026 - 00:06 UTC

Investigating

We have found that MCP Server for our customers in US2 is not loading tools. Everything in the Coralogix UI is working properly, however users in this region are not able to work with Coralogix using MCP.
Posted Feb 09, 2026 - 23:27 UTC