We are pleased to inform you that the issue has been fully resolved. All systems are now functioning as expected.
Posted Sep 03, 2024 - 13:54 UTC
Identified
We have identified the issue and currently working on deploying a fix for it.
Posted Sep 03, 2024 - 12:07 UTC
Update
Our team is still actively investigating the issue related to log-based alerts. We’re working diligently to resolve this as quickly as possible and will provide further updates as soon as we have more information.
Posted Sep 03, 2024 - 10:16 UTC
Investigating
Following yesterday's maintenance, we are currently investigating an issue affecting the display of sample logs in log-based alert notifications. This issue specifically impacts alerts associated with external webhooks and custom variables used within those alerts.
Please note that the incidents themselves are valid; the issue only affects the visibility of the sample log. Our team is working to resolve this issue, with an estimated time to resolution of 1 hour.