[EU1] - Delay in logs ingestion
Incident Report for Coralogix
Resolved
This incident has been resolved.
Posted Apr 14, 2024 - 13:44 UTC
Monitoring
Our team has identified and solved the issue from our end.
We will continue monitoring our services.
Posted Apr 14, 2024 - 13:22 UTC
Investigating
Our team is investigating an issue in our Ireland EU1 region (team.coralogix.com) that causes delay in logs data ingestion in our store.
Data is collected and processed.

Current ETA for resolving this issue is 30m.

For any question you might have please reach out to our in-app support.
Posted Apr 14, 2024 - 12:44 UTC
This incident affected: Log Processing.