Data Processing Delays - Reporting Tools Affected
Incident Report for Coralogix
Resolved
This incident has been resolved.
Posted Dec 18, 2019 - 18:48 UTC
Update
We are continuing to monitor for any further issues.
Posted Dec 18, 2019 - 15:38 UTC
Monitoring
Lag is now dropping - current delay is 30 minutes and expected to end within 45 minutes. The team is performing a rolling restart to proactively prevent machines from being pulled out of the cluster.
Posted Dec 18, 2019 - 14:45 UTC
Update
We are continuing to investigate this issue.
Posted Dec 18, 2019 - 14:14 UTC
Investigating
As part of the ongoing machine retirement process in AWS, our data processing infrastructure is currently in delay. No data loss is expected and the system should return to normal shortly. (ETA- 20 min)
The team is working to address the issue as quickly as possible.
Posted Dec 18, 2019 - 14:08 UTC
This incident affected: Log Processing, User Interface, and Alerting.