Alerts delay
Incident Report for Coralogix
Resolved
Due to a concurrency issue with data ingestion into our in-steam DB - Some alert notifications failed to trigger between 9:30pm - 12:30am. Our team is working on a full post mortem and RCA.
The incident is now resolved.
Posted Sep 10, 2024 - 22:00 UTC
Monitoring
We have implemented a fix and Alerts are now functioning normally. We are still monitoring the situation and will hopefully be able to resolve this incident within the next 15 minutes.
Posted Sep 10, 2024 - 21:41 UTC
Identified
We are experiencing an Alert Delay in our EU2 region. all other services are functional. Our R&D Team is actively working on this and we will keep our status page updated as we work on this.
If you require assistance or help please contact us through chat or send us an email to support@coralogix.com
Posted Sep 10, 2024 - 18:52 UTC
This incident affected: EU2 (Alerts - Logs, Alerts - Metrics, Alerts - Traces, Alerts - Flow, Alerts - Notifications).