Cloudflare is experiencing an incident that is affecting Coralogix

Incident Report for Coralogix

Resolved

This incident has been resolved.
Posted Dec 05, 2025 - 10:26 UTC

Monitoring

A fix has been implemented by Cloudflare. Coralogix is back and we are monitoring it.
Posted Dec 05, 2025 - 09:27 UTC

Investigating

Cloudflare is experiencing an “Cloudflare Dashboard and Cloudflare API service issues”, impacting Coralogix.

Don't hesitate to contact our support for assistance.

Cloudflare Status updates: https://www.cloudflarestatus.com/incidents/lfrm31y6sw9q
Posted Dec 05, 2025 - 09:15 UTC
This incident affected: EU1 (Collection - Logs, Collection - Metrics, Collection - Traces, Collection - RUM, Collection Private Link - Logs, Collection Private Link - Metrics, Ingestion - Logs (Frequent Search), Ingestion - Logs (Archive), Ingestion - Metrics, Ingestion - Traces (Frequent Search), Ingestion - Traces (Archive), Alerts - Logs, Alerts - Metrics, Alerts - Traces, Alerts - Flow, UI - Explore, UI - APM, UI - RUM, UI - Dashboards, UI - Live Tail, UI - Incident Management, UI - Authentication / Login), EU2 (Collection - Logs, Collection - Metrics, Collection - Traces, Collection - RUM, Collection Private Link - Logs, Collection Private Link - Metrics, Collection Private Link - Traces, Ingestion - Logs (Frequent Search), Ingestion - Logs (Archive), Ingestion - Metrics, Ingestion - Traces (Frequent Search), Ingestion - Traces (Archive), Alerts - Logs, Alerts - Metrics, Alerts - Traces, Alerts - Flow, UI - Explore, UI - APM, UI - RUM, UI - Dashboards, UI - Live Tail, UI - Incident Management, UI - Authentication / Login), US1 (Collection - Logs, Collection - Metrics, Collection - Traces, Collection - RUM, Collection Private Link - Logs, Collection Private Link - Metrics, Collection Private Link - Traces, Ingestion - Logs (Frequent Search), Ingestion - Logs (Archive), Ingestion - Metrics, Ingestion - Traces (Frequent Search), Ingestion - Traces (Archive), Alerts - Logs, Alerts - Metrics, Alerts - Traces, Alerts - Flow), US2 (Collection - Logs, Collection - Metrics, Collection - Traces, Collection - RUM, Collection Private Link - Logs, Collection Private Link - Metrics, Collection Private Link - Traces, Ingestion - Logs (Frequent Search), Ingestion - Logs (Archive), Ingestion - Metrics, Ingestion - Traces (Frequent Search), Ingestion - Traces (Archive), Alerts - Logs, Alerts - Metrics, Alerts - Traces, Alerts - Flow, UI - Explore, UI - APM, UI - RUM, UI - Dashboards, UI - Live Tail, UI - Incident Management, UI - Authentication / Login), AP1 (Collection - Logs, Collection - Metrics, Collection - Traces, Collection - RUM, Collection Private Link - Logs, Collection Private Link - Metrics, Collection Private Link - Traces, Ingestion - Logs (Frequent Search), Ingestion - Logs (Archive), Ingestion - Metrics, Ingestion - Traces (Frequent Search), Ingestion - Traces (Archive), Alerts - Logs, Alerts - Metrics, Alerts - Traces, Alerts - Flow, Alerts - Notifications, UI - Explore, UI - APM, UI - RUM, UI - Dashboards, UI - Live Tail, UI - Incident Management, UI - Authentication / Login), and Log Collection, Log Processing, User Interface, Alerting, Tracing collection, Metric alerts, Collection - Logs.