[IN] - Customers who run on our Indian region (coralogix.in) with plans under 1T per day might experience difficulties pulling frequent search data

Incident Report for Coralogix

Resolved

This incident has been resolved.
Posted Dec 13, 2022 - 15:41 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Dec 13, 2022 - 14:54 UTC

Investigating

Our team is investigating an issue affecting querying frequent search data on our IN cluster.
Querying the archive, alerting, as well as viewing the live tail are not affected.

For any additional clarifications, you can contact our in-app support.
Posted Dec 13, 2022 - 14:26 UTC
This incident affected: User Interface.