[EU2] - Delay in Traces ingestion into s3 (archive)
Incident Report for Coralogix
Resolved
This incident has been resolved.
Posted May 02, 2024 - 13:55 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted May 02, 2024 - 13:12 UTC
Investigating
Customers who store their data in our EU2 region (team.app.eu2.coralogix.com) are currently experiencing an incident causing delays in ingesting traces data into S3 buckets.
The current estimate for resolving this issue is 1 hour.

Queries from frequent search, trace alerts, and event2metrics are not affected by this delay.
 
If you need any further assistance, please contact our in-app support.
Posted May 02, 2024 - 12:42 UTC
This incident affected: Tracing collection.