Olly AI is unavailable in EU1 region

Incident Report for Coralogix

Resolved

This incident has been resolved.
Posted Aug 09, 2026 - 15:24 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Aug 09, 2026 - 15:12 UTC

Investigating

We are aware that some customers in the EU1 region may be unable to use the Olly AI observability agent and are receiving errors when attempting to interact with it. Features related to it such as the Query Assistant are also impacted.

Our team is actively investigating the issue. If you have any questions, reach out via chat or email at support@coralogix.com.
Posted Aug 09, 2026 - 15:03 UTC