dashboard to backend communication issue

Incident Report for Coralogix

Resolved

This incident has been resolved.
Posted Sep 18, 2024 - 14:25 UTC

Identified

US2 - WIP ETA 1 hour
Posted Sep 18, 2024 - 13:42 UTC

Update

US1, EU1, AP1, AP2 - issue resolved
US2 - WIP ETA 1 hour
Posted Sep 18, 2024 - 10:58 UTC

Update

As we fix each env, New/Updated alerts that were defined in the past 21 hours will be synced into our backend automatically.
Posted Sep 18, 2024 - 09:21 UTC

Investigating

We are experiencing issues with our dashboard to backend communication.
As we fix the issues, In the next two hours there are going to be Intermittent interruptions of up to 10 minutes in the connection between our UI and our backend .
Posted Sep 18, 2024 - 08:29 UTC
This incident affected: EU1 (UI - Dashboards), US1 (UI - Dashboards), US2 (UI - Dashboards), AP1 (UI - Dashboards), and AP2 (UI - Dashboards).