A fix has been implemented and we are seeing improvements now, continuing to monitor and actively assess the situation.
Posted Jun 08, 2026 - 20:46 UTC
Update
We are continuing to work on a fix for this issue.
Posted Jun 08, 2026 - 20:41 UTC
Update
We are continuing to work on a fix for this issue.
Posted Jun 08, 2026 - 20:25 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 08, 2026 - 20:13 UTC
Investigating
For customers in EU1 region, we have observed that some custom dashboard widgets are having extended loading times. A subset of alerts may also be affected. Our team is aware and actively looking into it. For additional assistance, please open a support chat or send us an email at support@coralogix.com.
Dashboards - Metrics visualizations over time ranges longer than 14 days may experience slowness. - No impact on Traces or Logs.
Alerts - Metrics alerts are functional for queries within the last 24 hours. - Metrics alert queries over longer time ranges may be impacted and degraded. - Logs alerts are working as expected.
Posted Jun 08, 2026 - 20:12 UTC
This incident affected: EU1 (Alerts - Logs, UI - Dashboards).