Metric alerts with LESS-THAN condition not working in EU1, EU2 and US1 region

Incident Report for Coralogix

Resolved

This incident has been resolved.
Posted Aug 03, 2026 - 12:08 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Aug 03, 2026 - 11:58 UTC

Identified

We have identified an ongoing issue with metric alerts that have the less-than condition in the EU1, EU2 and US1 region.

As a result these alert types are not working as intended.

Our team is actively working to resolve the issue as quickly as possible.

We apologize for the inconvenience and we'll keep you posted as soon as updates become available.
Posted Aug 03, 2026 - 11:55 UTC
This incident affected: Metric alerts, EU1 (Alerts - Metrics), EU2 (Alerts - Metrics), and US1 (Alerts - Metrics).