Data ingestion delay - Companies with plans 10GB-100GB are experiencing 35 minutes delay
Incident Report for Coralogix
Resolved
Our team has resolved the issue. Sorry for the inconvenience.
Posted Apr 16, 2020 - 18:03 IDT
Monitoring
Companies with plans between 10GB-100GB are currently experiencing data ingestion delays. The team has identified the issue and resolved it. ETA to real time ingestion is 30 minutes.
Posted Apr 16, 2020 - 17:35 IDT
This incident affected: Log Processing.