Alerts processing lag for in EU1

Incident Report for Coralogix

Resolved

This incident has been resolved.
Posted Mar 01, 2026 - 17:33 UTC

Update

We are continuing to monitor for any further issues.
Posted Mar 01, 2026 - 17:18 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Mar 01, 2026 - 17:16 UTC

Investigating

Customers running on EU1 region may experience delays in alerts triggering.
Data ingestion is ongoing, but processing delays may affect alert pipelines.
Posted Mar 01, 2026 - 17:09 UTC
This incident affected: Alerting.