Service Catalogue in AP1 region

Incident Report for Coralogix

Resolved

This incident has been resolved.
Posted Feb 24, 2026 - 19:12 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Feb 24, 2026 - 19:09 UTC

Identified

We are investigating an issue with our APM service catalogue tab in our AP1 region (team.app.coralogix.in). Our Team is actively working on this and we should a solution shortly.
IF you need assistance or have a question please contact us through chat or send us an email to support@coralogix.com.
Posted Feb 24, 2026 - 18:30 UTC
This incident affected: AP1 (UI - APM).