Intermittent UI issues - US West region (cx498 url accounts) - An AWS regional incident (link inside)
Incident Report for Coralogix
Resolved
The incident has been fully resolved. Throughout 13 hours of a broad cross AZ, 26 service disruption in AWS US West2 the system remained operational with Intermittent interruptions and slowness. Most alerts and searches remained operational.

Our team will work to learn from this experience and further improve our robustness and ability to withstand cloud service disruptions.

For clients with highly critical data, we offer a multi region option (additional charge). Contact your AM for details if this is relevant.
Posted Sep 19, 2023 - 06:10 UTC
Monitoring
15 Minutes ago, one of the AZs in US West1 recovered and our services are starting to get bacl to their normal operation. There are still minor issues with Dashboard loading and queries that we are sorting through. Archive queries still pending AWS S3 recovery.
https://health.aws.amazon.com/health/status
Posted Sep 19, 2023 - 04:27 UTC
Update
We are continuing to work on a fix for this issue.
Posted Sep 18, 2023 - 21:23 UTC
Identified
We are stating to see improvements together with the AWS updates. Once one of the 2 zones is back to normal the UI should resolve.
Currently the failure rate is significantly lower and beside tracing most functionality is operational with occasional disturbance.
Posted Sep 18, 2023 - 20:39 UTC
Investigating
Coralogix customers running on our US West region (cx498 url accounts) are experiencing intermediate issues loading the UI / Authenticating into their account due to an AWS incident (cross az) in the region.
Our teams are working to get an exact ETA and are monitoring the situation. Currently we don't see an impact on the dataflow or data delays.
https://health.aws.amazon.com/health/status
Posted Sep 18, 2023 - 19:42 UTC
This incident affected: User Interface and Alerting.