Slight delays in data ingestion
Incident Report for Coralogix
Resolved
This incident has been resolved.
Posted 9 months ago. Dec 10, 2018 - 17:55 IST
Monitoring
We are experiencing slight data delays in data ingestion (about 5 minutes).
We are sorry for the inconvenience, our team is working on preventing this issue from happening again
Posted 9 months ago. Dec 10, 2018 - 17:31 IST
This incident affected: Log Processing.