SSO login to UI for US2 CX498

Incident Report for Coralogix

Resolved

This incident has been resolved.
Posted Sep 04, 2024 - 17:06 UTC

Identified

Our customers on US2 (cx498) might experience some issues with SSO login to their account. All other capabilities are in working order.
Our Team is actively working on it.
For any question or need more assistance please reach us through chat or send us an email support@coralogix.com.
Posted Sep 04, 2024 - 16:51 UTC
This incident affected: US2 (UI - Authentication / Login).