Customers on EU (Ireland) experience delay with metrics processing
Incident Report for Coralogix
Resolved
This incident has been resolved.
Posted Sep 05, 2023 - 11:33 UTC
Monitoring
This issue has been identified by our team, lag is dropping, and we are monitoring it closely.
Posted Sep 05, 2023 - 11:21 UTC
Update
Since our team is still investigating the issue, the current resolution time has been updated to 13:00 UTC.
Posted Sep 05, 2023 - 11:07 UTC
Investigating
Our team is currently working on a metric processing issue ( 10 minutes lag ) which affects customers whose data is stored on our EU environment (teamname.coralogix.com).
It may also affect metric alerts being falsely triggered.
The current ETA for resolution is 1 hour.

If you need additional information, please contact our in-app support.
Posted Sep 05, 2023 - 09:57 UTC
This incident affected: Metrics Processing and Metric alerts.