Advance Features Availability issues (Alerts/Logs2Metric/TCO/Main Dashboard) - EU Cluster
Incident Report for Coralogix
Resolved
The issue has been resolved, The team is investigating the root cause in order to prevent such issue in the future
Posted Jan 04, 2021 - 06:45 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 04, 2021 - 06:35 UTC
Investigating
The following features Alerts/Logs2Metric/TCO/Main Dashboard are currently haveing delays/No availability
Our engineering team is working to identify and resolve the issue.
Posted Jan 04, 2021 - 05:46 UTC
This incident affected: User Interface and Alerting.