Customers running on EU (Ireland) region cluster might experience issues querying high frequent search data
Incident Report for Coralogix
Resolved
This incident has been resolved.
Posted Jun 04, 2023 - 09:22 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 04, 2023 - 08:06 UTC
Identified
Update - We are still monitoring and expect the issue to be resolved within 15min.
-------
Customers running on EU (Ireland) region cluster might experience issues querying High Frequent Search data.
No effect on logs collection or triggering alerts, also no effect on archive queries (https://coralogix.com/docs/archive-query-from-logs-screen/)
ETA - We expect to resolve this within 30min.
Please contact our in-app support for any additional questions.
Posted Jun 04, 2023 - 07:59 UTC
This incident affected: Log Processing.