[USPROD1] Delays in data transfer

Incident Report for Coralogix

Resolved

Issue has been resolved, customer should be able to query data in realtime now,
We are sorry for the inconvenience, and thank you for your patience.
Posted Oct 28, 2022 - 07:50 UTC

Monitoring

Performance are now back to normal processing to our hightier cluster, all data should be searchable in 15-20 minutes
Posted Oct 28, 2022 - 07:12 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Oct 28, 2022 - 07:11 UTC

Update

Our realtime stream is operational, we currently experience degragaded performance only for log processing and querying. We identifying the issue and working on a fix.
Posted Oct 28, 2022 - 06:43 UTC

Update

We are continuing to investigate this issue.
Posted Oct 28, 2022 - 06:42 UTC

Investigating

We are experiencing some delays in data transfer to small group of our usprod1 cluster, we are working on fixing the issue and update accordingly.
Posted Oct 28, 2022 - 06:34 UTC
This incident affected: Log Processing, Alerting, Live Tail, and ES API.