Temporary Delay in Data Writes to S3 Buckets

Incident Report for Coralogix

Resolved

After fix was applied, all the environments are stabile and running. This incident has been resolved.
Posted Apr 03, 2025 - 10:41 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Apr 03, 2025 - 09:31 UTC

Identified

Our team has identified an issue affecting data writes to customer S3 buckets. As a result, customers may experience delays when querying data in All Logs.

The root cause has been identified, and we are actively working to backfill all affected data. We expect full restoration and operational status within the next 10 minutes.

If you require further assistance, please reach out to our support team via the in-app support chat.
Posted Apr 03, 2025 - 09:15 UTC
This incident affected: EU1 (Ingestion - Logs (Archive)), EU2 (Ingestion - Logs (Archive)), US1 (Ingestion - Logs (Archive)), US2 (Ingestion - Logs (Archive)), AP1 (Ingestion - Logs (Archive)), AP2 (Ingestion - Logs (Archive)), and AP3 (Ingestion - Logs (Archive), Ingestion - Traces (Archive)).