Log alerts Lag in AP2

Incident Report for Coralogix

Resolved

This incident has been resolved.
Posted Sep 14, 2026 - 20:15 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Sep 14, 2026 - 20:11 UTC

Investigating

Our team is currently investigating an issue causing log alert delays in the AP2 region. Should you have any questions or require further assistance, please contact us via live chat or email at support@coralogix.com.
Posted Sep 14, 2026 - 20:03 UTC
This incident affected: AP2 (Alerts - Logs).