Data delays and access issues - cross cluster
Incident Report for Coralogix
Resolved
This incident has been resolved.
Posted Jul 31, 2020 - 08:44 IDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 31, 2020 - 08:26 IDT
Update
We are continuing to investigate this issue.
Posted Jul 31, 2020 - 08:08 IDT
Investigating
We are experiencing issues of data ingestion and processing at the moment, our teams are working to resolve this. We will update here on any findings.
Posted Jul 31, 2020 - 07:53 IDT
This incident affected: Log Collection and Log Processing.