[AP1] Frequent Logs query issues
Incident Report for Coralogix
Resolved
This incident has been resolved.
Posted Nov 08, 2024 - 08:33 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 08, 2024 - 07:26 UTC
Identified
Currently, customers in AP1 region are experiencing issues querying their Frequent Search logs. The issue has been identified and soon will be resolved.
Alerts, archive logs, E2Ms are not impacted.
Posted Nov 08, 2024 - 07:16 UTC
Investigating
Currently, customers in AP1 region are experiencing issues querying their logs. The issue has been identified and soon will be resolved.
Alerts, archive logs, E2Ms are not impacted.
Posted Nov 08, 2024 - 07:15 UTC
This incident affected: AP1 (UI - Explore, UI - Dashboards).