[EU1] - Delay in alerts triggering
Incident Report for Coralogix
Resolved
This incident has been resolved.
Posted Jul 02, 2024 - 12:29 UTC
Monitoring
Our team has identified the issue and deployed a fix. We are monitoring the services at the moment.
Posted Jul 02, 2024 - 11:25 UTC
Investigating
Our team is currently investigating an issue that affects alerts on being triggered.
This issue affects customers who store their data in our EU1 region (team.coralogix.com)

This issue affects the following alerts only:
More/Less than (logs), Ratio (logs), Time relative (logs), More / Less than usual (logs), Less than metrics, Flow.

The issue in NOT affecting -
Immediate alerts , most of metric alert types, trace alerts, new value and unique count.

For any further information please reach out to our in-app support.
Posted Jul 02, 2024 - 10:29 UTC
This incident affected: Alerting.