Data delays only for High frequent Logs for plans of more than 500GB in Europe region (coralogix.com) - all logs can be queried in Archive. No impact on alerts. ETA 15 min
Incident Report for Coralogix
Resolved
This incident has been resolved.
Posted May 18, 2023 - 07:53 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 18, 2023 - 07:36 UTC
Update
We are continuing to work on a fix for this issue.
Posted May 18, 2023 - 07:20 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted May 18, 2023 - 07:15 UTC
Update
We are continuing to investigate this issue.
Posted May 18, 2023 - 07:15 UTC
Update
We are continuing to investigate this issue.
Posted May 18, 2023 - 07:03 UTC
Investigating
We are experiencing a delay in indexing (Logs in the High TCO tier) for a small number of accounts in the Europe cluster (coralogix.com).
No impact on alerts, Logs2Metrics, or archiving.
All logs can be queried from the Archive tab without any delay.
Posted May 18, 2023 - 06:52 UTC
This incident affected: ES API.