Some customers running on EU (Ireland) region cluster might experience problems with loading the Coralogix pages
Incident Report for Coralogix
Resolved
Our team has identified and fixed the issue.
Posted Feb 26, 2024 - 12:09 UTC
Investigating
The issue is still under investigation, We will keep you posted with our progress.
Posted Feb 26, 2024 - 09:45 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 26, 2024 - 06:44 UTC
Investigating
Our team is investigating this matter.
No impact on the data itself. Alerts engine and alert notifications are not affected by the issue.
We are on it with top priority and will update once resolved.
Please contact our in-app support for any additional questions.
Posted Feb 26, 2024 - 06:31 UTC
This incident affected: User Interface.