EU1 - Potential issues querying High Frequent Search data

Incident Report for Coralogix

Resolved

This incident has been resolved.
Posted Mar 10, 2026 - 12:45 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Mar 10, 2026 - 12:07 UTC

Investigating

Our team is currently investigating an issue that affects customers running on EU (Ireland) region that might experience issues querying High Frequent Search data.
If you have any other questions you can reach out to our support via chat or send an email at support@coralogix.com.
Posted Mar 10, 2026 - 11:57 UTC