Log query issues
Incident Report for Coralogix
Resolved
This incident has been resolved.
Posted May 19, 2020 - 12:49 IDT
Monitoring
Only minor impact currently experienced. ETA to normal is 10 minutes.
Posted May 19, 2020 - 12:34 IDT
Investigating
Currently, some of our customers are experiencing issues querying their logs. The team is investigating and we will provide an ETA as soon as possible.
Posted May 19, 2020 - 12:04 IDT
This incident affected: User Interface.