Data ingestion delay
Incident Report for Coralogix
Resolved
This incident has been resolved.
Posted 16 days ago. Oct 07, 2019 - 18:49 IDT
Monitoring
Issue was resolved, we are monitoring the system
Posted 16 days ago. Oct 07, 2019 - 18:30 IDT
Identified
Some of our customers are currently experiencing data ingestion delays, our team is handling the issue and the expected ETA is 45 minutes. We apologize for the inconvenience and will keep updating when new information is available.
Posted 16 days ago. Oct 07, 2019 - 17:38 IDT
This incident affected: Log Processing.