Coralogix dashboard freezes
Incident Report for Coralogix
Resolved
This incident has been resolved.
Posted Nov 13, 2024 - 22:51 UTC
Monitoring
Our Team has deployed a fix and we are monitoring.
Posted Nov 13, 2024 - 22:25 UTC
Identified
We have noticed that our Custom dashboard freezes in all our environments. Our Team has identified the issue and is working on it.
All the other features are in working order. If you have a question or need assistance please feel free to send us a chat or an email to support@coralogix.com.
Posted Nov 13, 2024 - 22:15 UTC