Log screen fails in EU cluster - Accounts between 10 - 100 GB
Incident Report for Coralogix
Resolved
Our team identified the system is functioning again. Sorry for the inconvenience.
Posted Feb 16, 2022 - 18:00 IST
Update
Our team as identified the issue was due to AWS low GP2 burst balance credits, we have increase the IOPS usage to enable higher performance. Our team is now monitoring the system. We apologize to our customers for the inconvenience.
Posted Feb 16, 2022 - 17:46 IST
Update
We are continuing to monitor for any further issues.
Posted Feb 16, 2022 - 17:45 IST
Monitoring
Our team as identified the issue was due to AWS low GP2 burst balance credits, we have increase the IOPS usage to enable higher performance. Our team is now monitoring the system. We apologize to our customers for the inconvenience.
Posted Feb 16, 2022 - 17:45 IST
Investigating
We are currently investigating this issue.
Posted Feb 16, 2022 - 17:00 IST
This incident affected: Log Processing.