Log query issues - Companies with plans above 100GB
Incident Report for Coralogix
Resolved
This incident has been resolved.
Posted Jul 19, 2020 - 09:41 IDT
Monitoring
The issue has been identified
Querying is now working, Customers might still experience some slowness

The team is monitoring the system to prevent such issues from recurring
Posted Jul 19, 2020 - 09:06 IDT
Investigating
Currently, some of our customers are experiencing issues querying their logs.
Alerts and Live tail are not affected
The team is investigating and we will provide an ETA as soon as possible.
Posted Jul 19, 2020 - 08:43 IDT
This incident affected: Log Processing.