Support chat issues

Incident Report for Coralogix

Resolved

This incident has been resolved.
Posted Jan 05, 2026 - 15:43 UTC

Investigating

Intercom (our third-party chat support app) is experiencing an incident that is affecting the functionality of Coralogix Support chat.
Please feel free to reach out to us at support@coralogix.com in the meantime and we will be happy to assist you as always.
Posted Jan 05, 2026 - 14:38 UTC