RUM (Real User Monitoring) Data Ingestion Unavailable in EU2

Incident Report for Coralogix

Resolved

The incident has been fully resolved, and all previously affected RUM data is now available within the system.
Posted May 29, 2026 - 11:02 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted May 29, 2026 - 10:52 UTC

Identified

The issue has been identified and a fix is currently being implemented.
Posted May 29, 2026 - 10:40 UTC

Investigating

We are currently experiencing an issue affecting the ingestion of RUM data in our EU2 environment. Our engineering teams are actively investigating and working to resolve the issue with the highest priority.

We apologize for the inconvenience and will provide further updates as soon as more information becomes available.
Posted May 29, 2026 - 10:14 UTC
This incident affected: EU2 (Collection - RUM, Processing - RUM).